Back to the Firebug theme

I’m currently having a few problems with my admin backend (not a euphemism) caused by my preferred theme. Something broke along the way to WordPress 2.8.2 and it’s the Woothemes-written theme that’s causing some problems on the create post page.

I can’t add tags or upload media, so I’ve decided to roll back to a previous theme for the time being.

Is it just me or is my use of the English language completely messed up in this post? That’s clearly a product of lack of sleep rather than any programming issues…

About these ads

3 thoughts on “Back to the Firebug theme

  1. Only problems I had with the admin was when I was using a zipped version of that piece of bloat prototype.

    I use plugins for tags and media so couldn’t say about them but you are getting gzinflate() errors in the right column.

    Like this

  2. The gzinflate() errors were caused by some problem between my Last.fm widget and http.php in the WordPress includes. Found a replacement file and all is now fine.

    I’m slightly annoyed at the theme buggering up my admin page. I’m not sure how that’s even possible (SarahG tells me that there’s some mojo in functions.php that theme writers can use) but I can’t really complain, considering I’m a WordPress Freetard ;)

    Like this

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s